Albany Creek, Queensland, Australia
1300 799 115
07 3882 2933

Unusual BCM50 fault

First official day back and we get a call from a long term charity customer with a fully expanded and well licensed BCM50 that had some of the phones stuck initialising, some with incorrect time and date and others blank. Any attempt to dial out was unsuccessful. As this BCM50 has been installed for a number of years and the hard drive has never been changed there was every likelihood that it had failed over the Christmas/New Year break. In case it was something else, a full set of replacement parts were taken including a spare main equipment, expansion chassis and media bay modules.

My tech arrived on site and found the BCM50 in a partial rebooted state so it was worth giving it a proper power reset. The BCM50 is on a UPS but that doesn't mean that it hadn't got zapped somehow from one of the storms we have had over the break.

The system fan took an abnormally long time to drop from high speed indicating it had a lot of corruption to clean up on the hard drive. Once it had finally come up and the lights stop flashing an attempt was made to log in with Monitor which failed - password incorrect. It is normally possible to log in with Monitor to get some idea of what state the system might be in including processor load and memory usage so you have some idea of how many processes are running.

The web page came up OK indicating the system was running reasonably OK but it couldn't be logged into either. On a hunch my tech tried the default password and got in. Monitor showed correct memory usage for a properly running system and normal processor usage but some odd extension numbers s being used for Call Pilot - the voicemail system.

Once the system was logged into properly using Element Manager to access the programming all became clear - the system had defaulted itself but not entirely. For instance, the allocated network address was still there along with the key codes to unlock the features and the music on hold files but the extension and trunk programming had gone along with the settings for the expansion chassis modules to tell them what modules were in use.

As with all our systems, this one has a USB stick in it for monthly backups with the most recent backup being the 7th of December. For some reason it wouldn't restore in its entirety as there seemed to be some issue with the backup having been changed but that seemed to be related to the voicemail messages. Once this was unticked the system restored, did reboot and appeared to be working OK. One improvement was in processor load. This particular system has always run the processor pretty hard compared with most BCM50's but it seems to have settled down as a result of this exercise. Obviously we will monitor and hopefully it will hang on until the customer moves premises in March at which time they will be looking for a new system.

Related Posts

Leave a comment